Laskar Cinta

selamat tinggal kebodohan dan pembodohan

Install Printer Canon PIXMA iP1980 in Ubuntu Jaunty Jackalope

3 Komentar

canonBefore you install the printer Canon PIXMA ip1980 on Linux Operating System Ubuntu 9.04 Jaunty Jackalope, make sure that you already have a driver’s from the Canon Sites. Software is provided by the canon developer in 2 format different (. deb and. rpm).

Select the file .deb and follow the instructions on the screen and appear Debian Linux Printer Driver, Downloads lived only driver package [iP1900_debian_printer.tar].

After the download package, extract it using the command:

tar-xf iP1900_debian_printer.tar

now check the results extract the file with the command

ls

make sure the results are as follows:

Cnijfilter-common_3.00-1_i386.deb
Cnijfilter-common-3.00-1.tar.gz
Cnijfilter-ip1900series_3.00-1_i386.deb

Immediately install the .deb package using the command

Sudo dpkg-i *. deb cnijfilter -

[cnijfilter-*. deb] means the command is installation at once all debian packages are named prefix cnijfilter and contain the name cnijfilter.

Following reports the results of the installation:

Selecting Previously deselected package cnijfilter-common.
(Reading database … 128641 files and directories currently installed.)
unpacking cnijfilter-common (from cnijfilter-common_3.00-1_i386.deb) …
Selecting Previously deselected package cnijfilter-ip1900series.
unpacking cnijfilter-ip1900series (from cnijfilter-ip1900series_3.00-1_i386.deb) …
dpkg: dependency problems prevent configuration of cnijfilter-common:
cnijfilter-common depends on libcupsys2 (> = 1.2.1); however:
libcupsys2 package is not installed.
dpkg: error processing cnijfilter-common (- install):
dependency problems – leaving unconfigured
dpkg: dependency problems prevent configuration of cnijfilter-ip1900series:
cnijfilter-ip1900series depends on libcupsys2 (> = 1.2.1); however:
libcupsys2 package is not installed.
cnijfilter-ip1900series depends on cnijfilter-common (> = 3.00); however:
package cnijfilter-common is not configured yet.
dpkg: error processing cnijfilter-ip1900series (- install):
dependency problems – leaving unconfigured
errors were encountered while processing:
cnijfilter-common
cnijfilter-ip1900series

Wow, there was a problem package depedency need to configure and more:

libcupsys2 package is not installed.

Command only:

sudo apt-get install libcupsys2

the progress is displayed:

setting up cnijfilter-ip1900series (3.00-1) …

processing triggers for libc6 …
ldconfig deferred processing now taking place

reading package lists … Done
building dependency tree
reading state information … Done
the following packages were automatically installed and are no longer required:
lesstif2
use ‘apt-get autoremove’ to remove them.
the following NEW packages will be installed:
libcupsys2
0 upgraded, 1 newly installed, 0 to remove and 82 not upgraded.
2 not fully installed or removed.
need to get 60.2kB of archives.
after this operation, 94.2kB of additional disk space will be used.
get: 1 ftp://kambing.ui.edu jaunty-updates/universe libcupsys2 1.3.9-17ubuntu3.1 [60.2kB]
fetched 60.2kB in 1s (31.4kB / s)
selecting Previously deselected package libcupsys2.
(Reading database … 128855 files and directories currently installed.)
unpacking libcupsys2 (from …/libcupsys2_1.3.9-17ubuntu3.1_all.deb) …
setting up libcupsys2 (1.3.9-17ubuntu3.1) …
setting up cnijfilter-common (3.00-1) …

because I was in Jakarta, Indonesia I directed them to mirror ftp://kambing.ui.edu

After that check the library for ip1980 with the command:

ldd / usr/bin/cifip1900

then the result like this:

linux-gate.so.1 => (0xb7f33000)
libcnbpcmcm346.so => / usr/lib/libcnbpcmcm346.so (0xb7f15000)
libcnbpess346.so => / usr/lib/libcnbpess346.so (0xb7ec5000)
libm.so.6 => / lib/tls/i686/cmov/libm.so.6 (0xb7e9e000)
libdl.so.2 => / lib/tls/i686/cmov/libdl.so.2 (0xb7e9a000)
libtiff.so.4 => / usr/lib/libtiff.so.4 (0xb7e45000)
libpng12.so.0 => / usr/lib/libpng12.so.0 (0xb7e1f000)
libcnbpcnclapi346.so => / usr/lib/libcnbpcnclapi346.so (0xb7e1b000)
libcnbpcnclbjcmd346.so => / usr/lib/libcnbpcnclbjcmd346.so (0xb7e16000)
libcnbpcnclui346.so => / usr/lib/libcnbpcnclui346.so (0xb7e10000)
libpopt.so.0 => / lib/libpopt.so.0 (0xb7e06000)
libc.so.6 => / lib/tls/i686/cmov/libc.so.6 (0xb7ca3000)
libpthread.so.0 => / lib/tls/i686/cmov/libpthread.so.0 (0xb7c8a000)
/ Lib/ld-linux.so.2 (0xb7f34000)
libjpeg.so.62 => / usr/lib/libjpeg.so.62 (0xb7c6a000)
libz.so.1 => / lib/libz.so.1 (0xb7c53000)

If the library is already OK, connect the printer and waiting a minute to ubuntu finishing. Use the test page to print testing.

We hopely to helpfully.

About these ads

Penulis: mfirmanshah

pria yang beranjak dewasa

3 gagasan untuk “Install Printer Canon PIXMA iP1980 in Ubuntu Jaunty Jackalope

  1. Mas tolongin doung aku ini, bagemana caranya install printer pixma 1980 di ubuntu 9.10 tapi yang 64 bit, driver yang banyak tersedia di mbah gogel cuman buat yang 32 bit. Thank bolak balik

  2. bener tuh saya juga sedang akan install di 64 bit

  3. I think the admin of this site is in fact working hard in support of his
    web page, since here every stuff is quality based information.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Logout / Ubah )

Twitter picture

You are commenting using your Twitter account. Logout / Ubah )

Facebook photo

You are commenting using your Facebook account. Logout / Ubah )

Google+ photo

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Ikuti

Get every new post delivered to your Inbox.